1

I have a Mac mini which is on sleep but set to wake for network access.

This works very nicely with something like Carbon Copy Cloner as the machine indeed wakes when I sync another machine to the Mac Mini over my network.

But despite the machine waking, iTunes being left as the foreground program, and my iPhone sitting in a charger, it does not wirelessly sync.

I can initially a WiFi sync manually but manually syncing is much inferior to an automated solution.

Is there not a command-line way to do this? So that I can simply attempt a sync around the time I am scheduling my other backups?

  • I can’t even reliably get it mine to sync when I try manually (from the mac or from the phone). Would love to see an answer for this. – dwightk Mar 24 at 4:34
  • Does it work if you use a cable ?? Is the checkbox “Sync with this [device] over Wi-Fi." checked?? Is the checkbox “Prevent iPods, iPhones and iPads from syncing automatically" unchecked ?? Is the checkbox “Open iTunes when this iPhone/iPad is connected" checked” ?? – Rene Larsen Mar 24 at 4:55
  • I do have all those things properly checked (or unchecked) yet still no luck. – emiller Mar 28 at 1:50

You must log in to answer this question.

Browse other questions tagged .