0

My Info

device: macbook pro 2018 13'
os: Mojave (version 10.14.3)
backup device: WD my passport 2TB
partition map: GUID Partition Map
partition name: backup (format: mac os extended(journaled))

I'm currently trying to backup my device by using Time Machine.

Here's my problem.

Every time I try to backup with Time Machine it shows this message.

Time Machine couldn't complete the backup to "backup"(which is my partition name)
An error occurred while copying files. The problem may be temporary. If the problem persists, use Disk Utility to repair your backup disk.

So I opened my Disk Utility and did First Aid to find out errors or something, but it turned out nothing. Then I tried to backup another partition with the same external hdd drive but it did the same.

I checked system.log in Console, whenever the error message(below) showed up, this error appeared. but it turned out nothing when I tried to search in Google

Mar 15 04:04:32 Macintosh kcm[11319]: DEPRECATED USE in libdispatch client: Setting timer interval to 0 requests a 1ns timer, did you mean FOREVER (a one-shot timer)?
Mar 15 04:04:32 Macintosh com.apple.xpc.launchd[1] (com.apple.imfoundation.IMRemoteURLConnectionAgent): Unknown key for integer: _DirtyJetsamMemoryLimit

and I tried to use some tips in website(https://www.maketecheasier.com/fix-macos-time-machine-problems/) , it won't work for me.

I used EntreCheck to find out any issues with my device or apps, it also gave me nothing.

Also, I checked my external HDD firmware update, drive performance test and ran a full media scan to detect bad sectors.

The only thing that I haven't done yet is to use another device to backup.

Almost 15 times total, I've tried to backup until now.

What am I supposed to do now?

  • 1
    Have you tried running Disk Utility on your source drive? It may be that Time Machine is encountering an error while trying to read a file on your source drive, rather than encountering an error while trying to write to the backup drive. – user128998 Mar 18 at 18:37
  • You are right, I partitioned my internal drive and then tried to backup there. It seems that there are issues with my apps. – Hyunsu Ju Mar 19 at 1:17

You must log in to answer this question.

Browse other questions tagged .