1

IMac: Using the disk utility, I get a warning: inode_val: object (oid 0x176461): invalid bsd_flags (0x10) strong text

I have tried to erase HD and reinstall Mojave twice. In vain. Tried to restore from Time Machine. Message: Not possible. Disk utility freezes. Very slow Mac.

  • Are you looking for the erase install instructions to be sure it’s hardware when you install a clean OS and things are slow? – bmike Mar 16 at 14:42
  • 1
    Yes, I have followed the erase install instructions. It has recently been brought to my attention that the problem causing the warning ... (0x10) is common among Office/OneDrive users (I am using both). The bad code is being claimed to cause errors in Time Macine functioning and some say system bloat. Microsoft engineers are apparently claiming that the error is on Apple’s side. – Thor Landsverk Mar 17 at 16:34
  • Wow - Great sleuthing - It would have taken me about three passes to get to asking about file sync. I’ve seen so many problems vanish at work when we ask someone to disable all file sync - and only re-enable one if they really need it. OneDrive / Box.com / Dropbox / iCloud - even if any one is solid, the collision on everyone trying to follow fsevents is a disaster in progress IMO. Please answer what you have - I’ll +1 that as well. – bmike Mar 17 at 17:57

You must log in to answer this question.

Browse other questions tagged .