0

It seems like the dialogue attaching files to emails in Chrome, which I assume is Finder-based, always sorts files by kind (folders, then documents, then images, then pdfs, etc). This sorting takes precedence over the sorting by date that I set for the folder. When I'm trying to attach some pdf I just downloaded, this is incredibly annoying, because I have to scroll through all the folders, images, and documents in my Downloads folder to get there, while if I could truly sort by date, it would be at the very top.

How can I simply sort by date, and prioritize that over anything else?

  • 1
    is it gmail.com that you are using ? – ankiiiiiii Mar 14 at 13:53
  • 2
    If I understand you correctly it is a standard system level file dialog. In list mode you click on the heading to sort (up or down) by that field. In Column view the toolbar menu icon that looks like columns will allow you to select how to sort. – Steve Chambers Mar 14 at 14:00
  • I know that you click on the heading to sort by that field. The problem is that that doesn't work when "Group Items by kind" is activated, because then it will only sort within that kind. I set it to "Group Items by" to none, and now it works fine. – Zorgoth Mar 14 at 22:14
1

Have you tried this icon on the top left side of the attachment popup?

This preference is saved for some time, long enough for you to not get frustrated.

icon

  • 1
    To make it clearer for future readers, you need to turn off the "Group Items by" feature to get the behavior I was looking for. – Zorgoth Mar 14 at 22:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .