0

I'm developing an App that I would love to distribute to at the latest El Capitan machines and I'm developing on a High Sierra machine. In order to do this, I know I need packages that otool says supports the minimum version of El Capitan. If I install, for example, boost via MacPorts it supports only High Sierra and above according to otool.

How an I install the port packages that support El Capitan (or any specific MacOS version) and above to link against?

You must log in to answer this question.

Browse other questions tagged .