0

a few months ago I bought a new Mac, since this machines are so pricy, I ended up buy a basic model with a small SSD and only 8GB of RAM, for this reason I have been trying to avoid running Windows through VM Ware Fusion. I also don't want to take much space installing Windows through Bootcamp and don't want to have to partition my already small SSD.

So I opted for the option of installing Bootcamp on an external SSD and followed all the instructions in this article:

https://9to5mac.com/2017/08/31/how-windows-10-mac-boot-camp-external-drive-video/

I must say that I found a problem in almost every single step, I have been able to solve every single issue that came up during the process. Now I'm at the last stage where all I need to do is reboot into the external drive. However, every time I try to do this, my computer keeps on rebooting into Mac OS.

Here are the things that I have tried:

  1. Go to System Preferences/Startup Disk and selected the external Drive.

  2. First I got a message that due to security configurations of my computer, I wasn't allowed to boot from external drive.I restarted my Mac and held Comand-R, opened Startup Security Utility and changed the permission.

  3. Restarted and tried to reboot again. In the booting window, I got a message saying that I needed to connect to Internet in order to continue with the process and was given 2 options "Restart" or "Try Again" after connecting to the wifi, both options take me Bac to Mac OS.

  4. I also tryed restarting the computer holding down the Option key, then selecting to boot from my external drive, but it took me back to Mac OS.

Does any body have any clue about what most be going on?

Computer Specs:

MacBook Pro 13" 2018

2.3 GHz Intel Core i5

macOS Mojave 10.14.3

  • Welcome to AskDifferent! Your question reads a bit like a rant. I suggest you try to focus more on the facts and on the information that is related to your question. Did you make sure you are using the GUID partition table? That is often an issue. – n1000 Mar 8 at 16:37
  • Looks like I fixed the booting problem. Now I encountered a different problem. After rebooting, I get the following error from windows: error code 0xc000000e from windows File: \windows/system32\winload.efi. Any ideas? – Agoldav Mar 8 at 17:37
  • Microsoft Windows home edition doesn't support booting from an external drive. Microsoft Windows Enterprise addition does. There is a free trial version of Windows Enterprise. microsoft.com/en-us/evalcenter/evaluate-windows-10-enterprise – historystamp Mar 8 at 21:09

You must log in to answer this question.

Browse other questions tagged .