1

I recently "upgraded" to OS X Sierra. All seemed OK, but I recently tried sending an attachment (from the desktop) with an email and got this: enter image description here

No matter how long I wait (and for a 114kb attachment how long should it be? ) it never resolves.

The only thing I have done that is a bit different is turning off iCloud (I don't want to entrust my documents to third party, and need my computer to work WITHOUT an internet connection now and then, sorry Apple) but I wasn't sure if that was the reason for this. A quick online search got me a rather unhelpful tech support thread. I am hoping there is some quick-and-dirty way to fix this bug. The only reason I went to OSX Sierra was a piece of software that said I had to "upgrade" to use it. (Turbotax, as it happens, and no I am not entrusting anything of mine to their online service either).

Any ideas out there? The thought of wading through tech support will only raise my blood pressure.

ETA: Reboot seems to have solved it, but I'd still be curious if there's a cause.

  • So iCloud was never enabled from the moment you upgraded, but was enabled before that? Was the document you’re trying to attach in iCloud? – Wildcard Mar 4 at 16:51
  • I cloud was enabled when I upgraded (I didn't know this, so I turned it off) the doc wasn't in icloud, it was on the desktop. – Jesse Mar 4 at 17:05
  • I see. Is this error reproducible i.e. does it happen every time you try to send an attachment? What if you shut down Mail and start it up again? Or reboot the computer? – Wildcard Mar 4 at 17:08
  • 1
    I just tried reboot -- seems to have solved the problem. Though it's an odd error... – Jesse Mar 4 at 17:39
1

The Photos library repair tool resolved the problem for me. Hold down the Option and Command buttons while opening Photos, then select the repair option.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .