0

When I try exit programs in the terminal using cmd + c nothing happens. Furthermore when I am using tmux no key commands work either. For example, if I try to split the screen using cmd b + % all that happens is a % will appear on the screen. Also, when I ssh into my work desktop these commands still do not work, even though they do work when I am actually using the desktop.

I am using a macbook with zsh and iTerm2.

If anyone has any advice on how to solve this that would be greatly appreciated, thanks

  • 1
    To exit a program requires control+ c. Not command. – jmh Mar 4 at 16:22
  • Maybe your using command when you need control. – jmh Mar 4 at 16:23
  • Have you tried restarting iterm2? Rebooting the computer? Checking in settings for iterm2? – Wildcard Mar 4 at 16:49
  • @jmh when i try control + c it doesnt work either, it just prints a 'c' to the screen – Andrew Mar 5 at 11:52
  • @Wildcard rebooting hasnt worked, any idea what settings in iterm2 may help? Nothing is jumping out at me as what may be causing the problem – Andrew Mar 5 at 11:53

You must log in to answer this question.

Browse other questions tagged .