2

I recently updated my iPhone 5S to iOS 12.1.4 and I can't access it anymore. The phone says "Press Home to upgrade". My phone's home button is broken so I can't press the Home button. I have assistive touch, but the screen is not responsive to my touch.

I have also tried:

  • Trying to restart the phone. When I press the sleep/wake button for a long time, the Apple logo flickers before the phone shuts down. When I long press again, the Apple logo displays, then the white words "iPhone is disabled" and the smaller "please wait 1 minute" is displayed. Eventually, the same screen appears.
  • Trying to revert to a backup. After I tried 2 different cables which have been working previously, and making sure the USB input was working, the phone would not be detected by the computer itself.

Can somebody help me?

  • You said you have assistive touch enabled, but the screen doesn't respond. Does the screen not respond to anything at all or just within assistive touch? – Allan Mar 5 at 15:59
  • I don't know. I think it's assistive touch itself since the screen was working earlier. – user322877 Mar 6 at 0:13
  • So, the screen isn't working at all right now. – Allan Mar 6 at 0:33
1

Connect your iPhone to iTunes

If iPhone is locked, iTunes will not recognize that it's connected.

Therefore, you have to put your iPhone to DFU mode. Usually, a key combination is used to do that (requires home button).

Other way is to use third party software, which allows you to enter DFU mode with one click.

I have not checked, whether second and third option works with your iOS and iPhone, but there are a few others worth trying.

When your iPhone enters DFU mode, you will be able to manually reinstall iOS using iTunes or recover from backup.

0

I think broken home button is the source of the problem. I think below can be a solution.

  1. Get an external home button like this. But I do not know this product also works for your iPhone 5S. There are similar cases like yours. Some people succeeded but others did not.
  2. Boot with DFU mode and revert to backup via iTunes.

You must log in to answer this question.