1


I have an Macbook Pro Mid 2015 with an 512GB SSD. Because I alway ran out of storage I wanted to upgrade to an Samsung 970 EVO Plus 1TB.
For reasons I don't know I couldn't clone the system to that SSD (CCC always crashed after 30-40GB).
So I decided to with to an Samsung 970 Evo 1TB.
Yesterday (26 of Feb.) I made an APFS disk, cloned the original disk, swaped the SSD bars and booted.
Adapter was an Kalea Informatique (http://www.kalea-informatique.com/mag/fr/product-10457969.htm) Everything worked as expected, I could work a whole day without any Issues.

In the evening I had to work with a couple of VMs and system was running under full load, I finished and shutdown the system.
But afterwards the mac didn't want to boot...
I could hear the fans, but no start sound or any output on the screen, tried a PRAM reset but nothing.
Next day (I thought it was maybe to hot) I tried it again but nothing...
I changed back the SSD disk and voila it booted, I swap again to the EVO 1TB and it booted too.

I tried to simulate the situation of running couple of VMs and do a stress and load test, but the System booted correctly.
I even changed the adapter from the Kalea to System-S converter card (http://www.system-s.com/Hersteller-A-C/fuer-Apple/MacBook/SYSTEM-S-12-16pin-zu-M-2-NGFF-M-Key-SSD-Konverter-Karte-fuer-A1493-A1502-A1465-A1466-fuer-Macbook-2014-2015::46423.html).

So now I am really confused. Does anybody had the same effect?
I am not sure if I can trust the system with an EVO SSD.

  • The info about the adapter used, and when/how changed is still missing? That could be flaky, wrongly installed etc. – LangLangC Feb 27 at 9:54
  • Sure, I add this info. – fips123 Feb 27 at 10:03
  • 1
    BTW: Now I can confirm, that Samsung 970 EVO Plus doesn't work with MBP. I got a second brand new one and tried again to clone with CCC. But after 43GB it crashed "Hardwareproblems" – fips123 Feb 27 at 12:44
  • Sounds pretty much like a candidate for a self-answer? – LangLangC Feb 27 at 15:03
  • No, because the problem was related to the Samsung 970 Evo. The issue of not starting (or cloning) at all happened with the Samsung 970 Evo plus (MLC SSD with more cache or so in comparison with the normal Evo). – fips123 Mar 1 at 9:19

You must log in to answer this question.

Browse other questions tagged .