2

the SSD on my MBA, has crashed ("?" Folder icon) so I got a new ssd called the transcend 850, and installed it in my 13 inch MBA Early 2015, tried Mojave and High Sierra USB installer, reformatted the ssd to be on MAC OS Extended Journaled in Disk Utility and after several minutes of load bar that never complete, it goes back to MacOS recovery mode again..

I tried formatting to AFPS, It states in High Sierra that only Mac OS Extended Journaled needs to be formatted to install High Sierra, whereas when installing Mojave, it prompts that firmware update is needed to install AFPS.

Please help..

  • Hi, did you try to start with Sierra then upgrade to Mojave – Ruskes Feb 26 at 17:17
  • Start with Internet Recovery - Cmd-Option-R then do an upgrade to Mojave. This way you get the firmware update. – Allan Feb 26 at 17:25
  • Buscar - No can't start with Sierra as transcend 850 is only supported from 10.13 onwards. Will try the Cmd-option-R ltr after I finish work – Dracogon121 Feb 27 at 1:18
  • Hi I'm getting a "?" Folder icon now after following the internet recovery step.. any advices? – Dracogon121 Feb 27 at 15:30
  • Bump, anyone knows whats the issue? – Dracogon121 Mar 1 at 6:16

You must log in to answer this question.

Browse other questions tagged .