2

If I sent you send me an email, and I hit "reply", it sends the reply to you.

If I don't hear back, and I send a followup by hitting "reply" to my last email, it sends that followup to me not to you.

This is undoubtedly because Apple Mail semantics is "reply means use the 'from' address as the 'to' address." This is not how GMail works and not how any other mail client works, that I have used.

Is there an option somewhere to get Apple Mail to set the 'to' address in replies to be "the other person who isn't me"?

Edited to clarify: this is on MacOS Mojave 10.14.3

  • The way Mail.app works for me is that sent mail is in its own mailbox, so if you just don’t open that mailbox to reply, you should be replying to the person rather than yourself. – dwightk Feb 22 at 1:53
  • 1
    Fastmail works the way you think things should work (web and iOS both). iOS Mail does too. Outlook works the way you just said only Apple Mail does (I just tested Outlook). I'm not going to configure any other clients to see. – Marc Wilson Feb 22 at 2:04
  • Outlook has the same behavior that you describe (where it replies to the sender). I work around it by hitting "Reply All" – Matt Chandler Feb 22 at 2:54
  • Yeah, just checked and macOS mail works the way you want, even when I went into sent mail and replied it did not put my address in to to: field. – dwightk Feb 22 at 15:56
  • @dwightk I went into sent mail and hit reply, and it was set to me. Using MacOS Mail version 12.2 (3445.102.3). Is there an option you have set that I don't? – Fixee Feb 22 at 19:25

You must log in to answer this question.

Browse other questions tagged .