1

When I try to sign in with my Apple ID via the App Store, it seems it is not connecting. I tried to put a different password and it notified me that it was wrong, but with the correct one it only seems to work, but then i'm not getting in.

More specifically, when I put in my correct password, it doesn’t error out (like if I put in an incorrect password), instead the login window just disappears.

In iTunes and Books I can sign in and sign out whenever I like, so I really can't see where the problem is.

Any suggestions?

  • support.apple.com/en-us/HT201400#computer – user310476 Feb 20 at 19:48
  • Already tried, I removed all the content of the folder, but however there I only have crlcache2.db – Cla Feb 20 at 21:02
  • Are you running the latest version of macOS (Mojave, 10.14)? – Ezekiel Elin Feb 21 at 2:54
  • Could you please be a bit more descriptive? What do you mean by "it only seems to work, but then i'm not getting in"? Do you mean the login prompt goes away but it still says that you need to log in? – Sam Feb 21 at 3:53

You must log in to answer this question.

Browse other questions tagged .