0

Norton setup not completing, installation in iMac requires Allow button in preferences (security/privacy:general) not reacting when 'clicked'. Tried all tips on this sight (unlock, tab, spacebar etc...) not working. Does anyone know if this was changed and if there is a new way to work the allow button to complete the Norton setup? I have tried EVERYTHING on the web to resolve this issue to no avail. I also have 3 other iMac computers that are running High Sierra 10.13.6 as well, and they loaded the Norton software without issue.

  • I've had this with Malwarebytes too, but only on High Sierra. I never did get it to work. My other Mac on Mojave had no issues. – Tetsujin Feb 15 at 6:57
1

the only way you can hit allow is from that computer's mouse, while in front of that computer. if you try with teamviewer, ARD, vnc, etc, it will fail. if you're clicking it "in person", perhaps it's confused by some periph or needs uninstall/reinstall.

as a support person, this is a big stumbling block with our users.

  • Thank you neurall static, I am not remotely connected, and I have uninstalled/reinstalled 4 times... contacted Norton for assistance and they can't figure out the issue. I have tried everything to rectify this issue... and I am completely stumped. This iMac has had Norton security (free through xfinity/comcast) since it's purchase in April of 2017. I have used Symantec's removal tools and still, stuck at set up incompletion. Bizarre??? – psoup miller Feb 14 at 23:59
  • yea that is weird. we've gotten into the weeds with their installs and uninstalls. i had to find a vintage uninstaller (package one, the command line one diddn't work completely) a couple times for systems that get messed up. good luck. – neuralstatic Feb 15 at 18:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .