0

This question is an exact duplicate of:

WhatsApp stopped running on my iPhone. It says it has expired and it requires me to update which I can't because I have an iPhone 4. It won’t run any versions of iOS newer than 7. Is there a workaround to bypass that restriction?

marked as duplicate by Tetsujin, nohillside Feb 14 at 7:37

This question was marked as an exact duplicate of an existing question.

  • Highly unlikely - the app running on your iphone is probably a very basic a client which will need to use the same protocol as the WhatsApp servers; chances are the updates patch a security hole and make a chance to the protocol ergo the older app can no longer communicate with the rest of the network. – mark Feb 14 at 7:18
  • When people ask you to clarify a question, please edit the original question, don't post a new one :-) – nohillside Feb 14 at 7:37

Browse other questions tagged .