1

When I add a note to a highlighted text (right click - Add Note), the background is transparent, which makes it difficult to read because it overlaps with the PDF text (example screenshot below). I know this does not happen when I add a note directly without linking it to a text. I could do it that way, but I prefer to have comments linked to a specific text I select. Does anybody know how to make the background not transparent? Thanks in advance.

enter image description here

1

toolbar

First click the note, then press the button shown in the picture and select a color.

0

Thanks for the reply. I had tried that before, and that was the problem: I can only change the colour when the note is not linked to a highlighted text section. In the end I used normal notes (not linked to text) and I noticed that changing colour does not work properly for all the colours in the palette. In some cases, the "minimized" square does change to the selected colour, but when displaying the content of the note, its background is either transparent or yellow.
I recently updated my macbook to Mojave, I don't know if that could be related.

2
  • This should be an edit to the question.
    – mmmmmm
    Feb 15 '19 at 10:57
  • I created the question as a guest user yesterday, and I registered today otherwise I could not reply. I tried to edit the question but I couldn't. Instead, I used the answer option, which was the only one available for me. Happy to hear a solution if anyone knows one!
    – lulurd_
    Feb 15 '19 at 11:35
0

First, minimize the note and then right-click, there should be an option to change the color.

0

If your annotation is set to Underline, the note will be transparent.

Try this: set annotation to Underline in the Menu > Tools > Annotate. Double-click to select a word to test that it will underline. Go to the toolbar, and in the dropdown of the Highlight icon select (e.g.) Yellow. Now double-click a word to highlight it in yellow. Then click with two fingers on a trackpad or use Ctrl-click to bring up the contextual menu... select "Add Note" ... the note will now be in yellow.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .