1

I can't figure it out:

Every few minutes I have to connect to the NAS Synology (DS1517+), DSM number (DSM 6.2.1-23824) from my MacBook: Go>Connect to Server... then select the folders I need.

Experiencing this from past few weeks, it never happened before. One possible reason to this can be: We ordered a NAS Extension and after attaching it, our original NAS server failed to start. It was the hardware issue and had to order a replacement of the original box.

Also, some forums says its Hibernating issue of the local volumes, but this isn't the case with me. I checked that NAS Status LED is off, which means it is not in Hibernation.

Meanwhile, I have done an indirect mapping to avoid re-connect using this by @heesoo post.

Any ideas how to solve this?

Thanks in advance for your insight!

  • Firstly, welcome to Ask Different! :) I hope you come to find this site has a lot to offer! In case you haven't already, it's worth taking the time to read the tour. In the meantime, can you edit your question to clarify how you know this isn't a hibernation issue and to let us know what else you've already tried to resolve this? Also, you say you've been experiencing this for the past few weeks - can you think of anything that coincided with this starting (e.g. any new hardware or software, etc)? – Monomeeth Feb 11 at 22:49
  • Thank you so much, I edited the post based on your suggestions, I hope that helps. – shaivikochar Feb 12 at 17:56

You must log in to answer this question.

Browse other questions tagged .