0

I've got used iPad mini 2 in good condition, fully erased.

After setting up the device, youtube had minimized into small window on clicking home button, which I could move.

It worked for me for 2-3 hours, now it does not. iOS is 12.1.1 and I did not updated it, I hadn't changed any settings which could potentially affect that feature, also I hadn't done any mindless clicking.

What could I do to solve this problem? I am considering returning this iPad now Safari:youtube iPad:Settings

  • Have you turned the iPad off and then back on? Have you tried other YouTube videos? Have you logged out of YouTube and back in? Have you tried closing the tab and reloaded it? It looks like you are using m.youtube.com - Have you tried requesting the desktop site? – drivec Feb 8 at 22:54
  • I haven't logged in youtube. I used no account. It worked earlier. The rest points you mentioned I tried, plus I tried resetting all settings and erasing all content and settings. Nothing mentioned helped – Qeeet Feb 9 at 0:16
1

YouTube doesn’t offer Picture in Picture unless you have a YouTube Red subscription. The fact you could do it before was possible a glitch.

How can I run a YouTube video in Picture in Picture mode on iOS? on how to do Picture in Picture for free.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .