2

An iPad running iOS 12 has lost its swoosh!

Apple Mail would make a swoosh sound when mail was sent. But a couple of days ago it stopped. The sound is on, (not muted.) I go to sounds > sent mail classic etc and can hear the swoosh no problem, but not when I actually send mail. Nor if I change the sent mail sound to one of the other sound options.

iPad volume, and sent mail sounds are the only solutions I have found, but do not apply. Is there anything else to try?

Edit - I now see that lots of systems sounds are not working. Lock and keyboard are set to green but do not make system sound.

All volumes are set to max. Anything else to try?

  • 1
    maybe unmute the iPad? – user310476 Jan 31 at 17:48
  • I tried that. It makes noise. It is not in mute. I thought that was clear in the question – Jon Jan 31 at 17:55
  • it says "iPad is in mute" – user310476 Jan 31 at 17:56
  • did you read the rest of the question? It says The sound is on, (not muted.).Ipad is in mute is a suggested solution that doesnt apply. And you suggested it again. I specifically put it in so people would not say unmute the ipad. I guess it failed – Jon Jan 31 at 18:00
  • try Settings>Sounds>Ringer and Alert>Increace the volume. – user310476 Jan 31 at 18:08
1

General > Reset > Reset All Settings

Solved the problem with a hack. Which just means iOS does not do what you tell it, and needs to be reset as it is not written properly. Frustrating, but would have liked to know why the sounds were not sounding

  • weird... would be nice to know if this was a bug or there's some other setting we didn't find. – dwightk Feb 6 at 17:27
  • 1
    I reckon it is a bug. I dont know what set it off, but it was set to play certain sounds and didnt! At least they have the reset settings option, which doesnt need the full reset - that can take a long time.... – Jon Feb 6 at 17:29
0

The problem is most likely the position of your side switch.

Locating your Side Switch

The side switch is located at the side of your iPad:

location

This is most likely in the mute position. If your side switch is set to lock the orientation of the device go to Settings -> General to change it.

settings

If you don't have a side switch

Some iPad's don't have the side switch. On these iPad's you can un-mute sounds from the Control Centre. To access it, swipe down from the top-right and look for the bell icon.If the icon is red your iPad is muted.

Other solutions

If your iPad isn't on mute try these other solutions try restarting your iPad.

  • the ipad is not in mute – Jon Feb 4 at 13:31
  • @Jon Have you tried a restart ad putting the volume up? Maybe you turned system sounds off, – user310476 Feb 4 at 15:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .