2

Upgraded my wifi router to a Orbi RBK22 with 2.4 and 5. I have a wifi camera that only uses 2.4. To set up the camera on the new router, the iphone with the camera setup app, must both be on 2.4. Problem is the Orbi auto uses 5 if the device (iphone in this case) is capable. There is no way to set up a 2.4 ssid and a 5 ssid in the Orbi where one can select the particular channel and stay on that channel. So one approach is to have my iphone 5 on 2.4.

Is there a way?

  • Move away from the access point. Your phone should prefer the stronger signal at 2.4GHz. – user3052786 Jan 31 at 14:30
  • 1
    You can't force a different connection on your iPhone if the router uses the same SSID for both frequencies. You'll need to find a device with only a 2.4 connection and use that ot setup your Orbi. Or, you can buy a 5 wifi camera to replace your older 2.4. – fsb Jan 31 at 14:59
  • 1
    Correct! Walked a couple 100 ft from the RKBs, on iphone clicked "Forget This Network", then reselected the same SSID, and left iphone outside. Returned home, checked the ATTACHED devices on the RBK22 web page, and iphone was now at 2.4. Retrived the iphone, back to the house and noticed it was now 5. So I have to attempt to set up wifi cameras away from home. : ( This should not be this difficult. BTW, I did use telnet to establish a 2.4 and 5 ssid. Connecting to 2.4 ssid did not help, still moved to the 5. Next is if I can accomplish the camera setup outside. THANKS, hope this works. – ttb Jan 31 at 15:04
  • 1
    Understand about forcing the iphone, just one of the 'many' avenues I was pursuing. Just bought these wifi cameras (2 months ago) and all worked on my LINKSYS 2.4 / 5 router , but not at the distance I needed. Netgear ORBI should have options to allow two separate ssid, if the customer need it. THANKS. – ttb Jan 31 at 15:09
4

In iOS there is no option to force selecting 2.4Ghz wifi network.

If you have the possibility to change the SSID on the router to set two SSID like :

  • Wifi_24
  • Wifi_5

You'll be able to choose which network use and then configure your camera on the 2.4GHz Wifi.

0

In my experience, temporarily disabling or renaming 5Ghz on your WiFi router is the best solution.

Assuming your 2.4Ghz and 5Ghz signals share an SSID and subnet, you can follow these instructions:

  1. Disable 5Ghz on your router or rename the 5Ghz signal to a different SSID, while keeping the 2.4Ghz SSID the same as before, like from SSID_name (for both 2.4 and 5) to SSID_name and SSID_5.
  2. Set up your 2.4Ghz device.
  3. When setup is completed and your device is connected, re-enable your 5Ghz signal or rename your 5Ghz SSID to match the 2.4Ghz SSID.

The point of temporarially renaming or disabling only the 5Ghz is that you will keep the same SSID for all currently connected devices, 2.4Ghz and 5Ghz. Changing both SSIDs means that all devices will have to connect to a new network.

Your 2.4Ghz-only devices will stay connected to 2.4Ghz and your 5Ghz-capable devices will choose the best of both frequencies. Generally speaking, the only time you'll see weirdness like this is while setting up a smart device, which is what you are doing.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .