I have this MacBook for quite a while now. It's been working just fine with the exception of sleep/wake-up issues. Sometimes there's no problem at all, but occasionally it does not.

For instance, I woke up the machine after it slept all night. Everything seemed to work for a while (~1m). I had an external monitor plugged in - shortly after unplugging it (but not immediately, ~30s), the main screen's video gets scrambled followed by an automatic restart.

Update: What factors might contribute to this problem? I put the computer at the capable hands of my Apple Premium Reseller and came back empty handed not once but twice thus far as they have been unable to reproduce this problem.

Now, I know I'm not dreaming this problem and have videos to show exactly what happens. What other factors might play into this problem?


30/12/11 6:37:40.000 AM kernel: nstat_lookup_entry failed: 2
30/12/11 6:38:03.000 AM kernel: MacAuthEvent en1   Auth result for: 00:19:e3:fc:03:cf  MAC AUTH succeeded
30/12/11 6:38:03.000 AM kernel: wlEvent: en1 en1 Link UP
30/12/11 6:38:04.000 AM kernel: AirPort: RSN handshake complete on en1
30/12/11 6:38:04.000 AM kernel: en1: BSSID changed to 00:19:e3:fc:03:cf
30/12/11 6:38:05.862 AM com.apple.backupd: Starting standard backup
30/12/11 6:38:06.086 AM com.apple.backupd: Error -35 while resolving alias to backup target
30/12/11 6:38:06.000 AM kernel: nspace-handler-set-snapshot-time: 1325219888
30/12/11 6:38:16.098 AM com.apple.backupd: Backup failed with error: 19
30/12/11 6:38:19.000 AM kernel: 0        0 AppleUSBCDC: start - initDevice failed
30/12/11 6:38:19.000 AM kernel: 0        0 AppleUSBCDC: start - initDevice failed
It was booted back up here -> 30/12/11 6:39:06.000 AM bootlog: BOOT_TIME 1325219946 0

I tried using gfxCardStatus to switch to the integrated Intel and it seems to run smoothly. Conversely, I tried running it with the nvidia and looks stable right now. It's a bit difficult to reproduce this crash as it doesn't happen consistently. I already attempted to reset power management (Cmd-Opt-Shift power button).

What should I do next?

  • Seems like Time Machine may be having some issues. If you switch TM off, do you still have the problem? Also, what do you have connected to the computer with USB? Jan 1, 2012 at 15:50
  • @NathanGreenstein I'm guessing it's because it's a laptop and I don't always have my time machine drive connected. At the time that it was waking up I don't believe it was connected. Is this an issue? It's, naturally, a stationary drive and the computer is by nature portable. Should I do anything?
    – Adi
    Jan 1, 2012 at 19:34
  • Generally, TM should be okay with not having its disk connected. It will probably give you a warning in the menu bar icon and System Preferences, but it shouldn't break anything. You may have discovered a bug :) Jan 1, 2012 at 19:38

2 Answers 2


Had a similar situation with a mid-2010 MBP. Sent it to Apple who diagnosed it as a bad logic board, and replaced it.

Suggest you bring it to an Apple Store or an Apple Authorized Service Center. Good luck.

  • I ended up doing that. They ran their diagnostics and came back same as it left.
    – Adi
    Jan 29, 2012 at 12:24

As said above, the laptop aborts boot because it is unable to find your backup drive. In this case, you'd probably be best contacting Apple about the problem. The express lane is accessible here: https://expresslane.apple.com/GetCountriesDetails.do

  • Because it can't find it? Where do you see that in the logs?
    – Adi
    Jan 3, 2012 at 17:53
  • Yes. See this: pastebin.com/nvezRYVN It says that the boot was aborted due to the backup daemon failing to start correctly. Jan 3, 2012 at 22:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .