0

I'm using pf on my server, and it's working great. So much easier to use than ipfw (after some initial config confusion). But there is one thing that is driving me nuts....

I'm sure you probably found this post by googling this very problem:

No ALTQ support in kernel
ALTQ related functions disabled

Every time ANY command is run, those lines get output first. They get captured in apache error logs and other unnecessary places. It is very annoying.

But again, my firewall is working fantastically. Whatever ALTQ features are, I do not need them. I just want pfctl/pf to STOP COMPLAINING about this missing feature. Is this possible?

You must log in to answer this question.

Browse other questions tagged .