5

I have my iCloud backups stripped down to only CONTACTS and NOTES and about 150MB of apps, yet the backup is 5.22 GB.

How do I make my iPhone backup smaller?!

16
  • 1
    Did you read the Help Center link I posted? Your question is still missing a lot of info. Apple is not pushing people to buy iCloud storage, there's some setting you have that's causing a lot of data to be stored. What that is, I can't tell because you didn't add anything for us to go on. We're happy to help you solve this problem but you've got to do some work on it, too, and not just blame Apple. – fsb Jan 28 '19 at 20:42
  • The first cust svs person I spoke with tried to relay what the senior engineer said to him, but he told me the the explanation didn't make sense to him either, so he put the Sr engineer on. The senior engineer remote accessed my phone and played around for an hour and couldn't figure it out, then told me that phones over 32gb eventually cant be backed up and to buy more storage. I was hoping someone here might be able to help. The only two things that are left to turn off from backing up are contacts and notes which I already posted are less than 24mb combined. What else is left to turn off? – Chip Jan 28 '19 at 21:06
  • @Chip What model iPhone is this? What iOS version is running on this iPhone? – DavidSupportsMonica Jan 28 '19 at 23:06
  • 6s Version 12.1.3 – Chip Jan 30 '19 at 16:33
  • 1
    Personally I do not use iCloud, just not going to store my data somewhere I do not have total control over it; however, I'd ensure you have everything backed up elsewhere times two and then delete everything in the iCloud backup and start all over. Otherwise purchase additional iCloud Storage Space. – user3439894 Jan 30 '19 at 19:40
8

I created an account just to answer this question. I ran into this issue myself months ago and was unable to find an answer. The short of it is, Apple is backing up things even if you have them disabled. In my case, Messages was completely disabled from iCloud backup. In fact, almost everything was but my initial backups kept saying 4.4GB or so. I looked at my storage and noticed the closest to that were my Messages. So as a test I deleted a top conversation that was over 1GB and when I recalculated my iCloud backups, sure enough it dropped by a gig.

So great job to Apple backing up something I explicitly disabled. Thankfully I resolved this issue on my own doing testing. I hope this helps others.

2
  • Thanks to Mathhew Greenwell's answer, I now reduced my backup size from 4.9 to 1.9 GB. deleting the large message threads and attachments worked! No other options helped me. As a new user, I couldn't add a comment but post this. – Chengshun Fang Jul 18 '19 at 3:26
  • Yes, thanks, that was definitely it. It is clear from deleting messages and seeing the backup size shrink that both of my iPhones (on separate accounts) are backing up their messages to iCloud, even though this is explicitly disabled in settings. – Dana Cartwright May 2 '20 at 15:51
4

To figure out what exactly gets backed up (or what iOS wants to backup):

  • Open Settings
  • Tap on your AppleID settings at the top
  • Tap on "iCloud"
  • Tap on "Manage Storage" (the option directly beneath the colored bar showing storage use)
  • Tap on "Backups"
  • Select your device

This gives you a list of all things iOS wants to backup, including their size. It also gives you the option to enable/disable which application data gets backed up.

4
  • 1
    Thanks, I've done that myself and with the Apple "Senior Engineer". The only things backing up are contacts and notes. I have very few apps backing up, about 200MB worth. No photos, mail, messages etc. So between the Apps, Notes and my Contacts its about 300MB. I spent an hour with Apple chatting and a little over an hour on the phone with them and the end result was that the "senior engineer" seemed to be baffled and finally resolved that larger memory phones just take up more memory space to backup on icloud. I think she really couldn't figure it out. I'm wondering if I should reset? – Chip Jan 30 '19 at 16:31
  • 1
    @Chip Please add the things you‘ve tried, and a screenshot of the storage screen, directly to your question (use the edit link at the bottom of it). – nohillside Jan 30 '19 at 16:34
  • sorry, I got pulled away. I never backed ed much, but I turned off mail and calendars from backup as well as most of my apps. – Chip Jan 30 '19 at 17:19
  • Up-voted this answer... makes more sense and definitely gets points for brevity. Seeing "Photos" in the upper level menu is confusing. Who knew iCloud/Photos and iCloud/Backups/This Phone/Photo Library weren't the same setting...dropped from 4.6gb to 645mb instantly. It's a work phone and we have 1TB OneDrive... why on earth would I want to use iCloud??? – tahwos Feb 7 at 21:25
3

As seen from the photos, your large backup was 5.22 GB which is a significant amount. I see you have disabled some options, so the backup sie is now 188.4 MB.

Now you have two options:

Buy more storage

If you want to keep your old backup you need to buy more storage to backup again. To buy more storage click the Upgrade button.

Delete old backups

To free up space you can delete your old large backups. On the iCloud storage screen, go to Manage Storage and then Backups. Here you can delete Backups for a specific device.

To fix the large backup issue:

Delete all backups, log out of iCloud, log back in and do a fresh backup. That always works.

(Source)

7
  • OK here is were I'm getting lost. It says my next backup is 188.4 MB, but when it tries to backup, it won't because it says my backups are too big? If it says my next backup is 188.4 MB, why wont it backup? Before I exceeded the 5 GB, I did delete the previous backup, turned almost everything off, but my backup didn't go down barley at all. The apple tech said that "next back size" is the amount of additional data to be backed up, not the actual total back up size.There's not much left to turn off from backing up. What else can I turn off? I may turn off icloud backups and store elsewhere. – Chip Jan 30 '19 at 20:29
  • I understand I can buy more space for backup, so let me rephrase my question. If I turn off contacts, notes and all apps from backing up, should my phone then be able to backup within the 5 GB limit? Turning off those things means I am backing up nothing, so my backup size should go to zero? – Chip Jan 30 '19 at 20:44
  • @Chip I see your issue. See forums.macrumors.com/threads/… – user310476 Jan 30 '19 at 20:58
  • I think you may have got me going in the right direction, a million thanks!!! At least it looks like I'm not the only one experiencing this issue, I will give it try later and let you know if it works. – Chip Jan 30 '19 at 21:24
  • @Chip 👍 no problem – user310476 Jan 30 '19 at 21:55
3

You can purchase more storage for just one month and back up your phone to be sure it works ok. If your iphone backup runs to completion then you can check the actual size of the backup. If it is indeed too large to copy to you lower icloud storage, you can try making room or keep your extra storage. If you can fix your problem then be sure to lower your storage option. This way will cost you 99 cents I believe.

2

Like Matthew Greenwell I found that the majority of my backup was actually taken up by my messages. Even though messages was disabled under "Apps Using iCloud" this was still happening and my backup size was ~4.8GB. The fix for me was to actually enable "Messages" under "Apps Using iCloud", then promptly disable it again. Next I had to go into "Manage Storage" select "Messages" and then click "Delete & Disable." This tricked iCloud into recognizing the actual size of my backup which is now down around 180MB!

Seems like this is a bug in the iCloud management code. Anyway, hope this helps someone else.

1
  • This should be the accepted answer! Simply enabling Messages under “Apps Using iCloud” caused my backup size to be correctly recalculated, and iCloud realized that my actual backup size did not include the storage used by Messages. – Wally Altman Apr 2 at 19:48
0

I had the same problem. In my case my photo library was the one that was taking up space. In apps that are using iCloud I turned off the Photos app but that wasn't enough. Here is what I did to solve it. The way I went about it, you need an iOS device, it might also work on an iPad but I haven't tried it. On your iPhone phone :) go to

  • Settings >
  • Apple ID >
  • iCloud >
  • Manage Storage >
  • Backups >
  • (then select the device you are on, this device)
  • Under "Choose data to back up, turn off the thing that is taking up space. In my case it was Photo Library. I didn't need to backup my photos on to iCloud because I use other services for that. This immediately shrunk the used space in my storage.
0

Your backup is too large, because Apple includes your iMessages. I realize, there's a toggle switch for disabling Message backup, but that has never worked; I wish they'd fix that. Its all part of the design; most people end up saddling themselves with a monthly subscription upgrade to iCloud storage; nice job Apple. It's highly annoying, going through phone, deleting, disabling everything from backups, only to find, nothing changed; Obviously by design since it's been like this since Sept 2016.

0

I had this similar problem and finally resolved it by:

  1. Going into the Settings -> -> iCloud -> Manage Storage -> Backups -> and turned off Messages from the backup.

At this point, my iCloud storage did not get any smaller, but it now showed a huge bar for Messages (in green) and a small bar for Backups (in blue). Overall, my iCloud usage was unchanged.

  1. Went to Settings -> -> iCloud -> Messages and clicked on 'Disable and Delete' which merely downloads the entirety of your messages to your phone.

  2. Go through the messages and eliminate photos, etc. Typically, I deleted the cruft photos and saved the others, then used google photos app to upload them and deleted them locally.

  3. Went to Settings -> -> iCloud -> Messages and turned that back on.

At this point, I have the same size Backups (in blue) bar and a much smaller Messages (in green) bar.

The first time I ran into this problem, I was at 4.8 GiB and the process brought me down below 1 GiB. I have since made it a habit to bring up the top messages about once per week and remove photos that no longer serve their purpose. I watch as my iCloud storage fills, and when it is getting close to 4 GiB, I merely do steps 2 and 4 above and it shrinks down in a matter of moments.

NOTE: once I added an iPad to my account, I need to do step 2 on both devices, then do step 4 on both devices.

0

SAVE BACKUP SOMEWHERE ELSE:

Besides most these solid suggestions (turning off data you don't want to back up etc) another thing you can do to free up iCloud space is to save your backup somewhere else instead. You can choose to backup to your Mac computer instead. I did this and then I also copied it (you have to COPY, don't just move it) to my Google Drive in case something happens to my Mac.(Google Drive is cheaper than iCloud and something I already had before going full Mac)

Just connect your device to your Mac with a usb cable, then in the Finder you can change the setting and set it to "back up to this Mac" manually. After you have backed it up, just delete the other backup from your device (in the device iCloud-backup-settings delete and disable backup)

Just remember to backup every now and then depending on often your data changes.

New contributor
calluna is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .