2

I recently tried to download a large file from a storage website that only allows for 5GB of data without having a paid plan. Without checking the file size, I started the download and I got a popup saying that my free limit has been reached and if I wish to continue then I will have to start paying. I clicked off of the page and checked to see how much of the download had been completed but there was nothing in my downloads folder. When I checked my system settings, sure enough I had 5 GB of less space than I did before. There is no record of the download when I check Chrome downloads either and I just cleared my system cache but I am still missing the 5GB of space. I don't have much space left of my laptop so if anyone could help point me in the right direction as to where the file might be so I could delete it I would appreciate it! Thank you!

I've already tried Googling the issue and trying to clear my system cache as well as my browser's and system's downloads folder.

  • How precisely are you measuring free space on your drive? There are several measures that don’t take into account local time machine backup space and cached files. You might have no issue at all - hard to tell. Please edit a screen image showing how you determine you’re 5 Gb short on space. – bmike Jan 25 at 4:27
  • I guess it is in somewhere like browser cache. E.g. Google Drive has this behavior. – amdyes Jan 25 at 9:07
1

Let’s assume you just need to locate files larger than 3 GB - here’s an answer on the site for searching 1 GB - so you can adapt that for your case.

https://apple.stackexchange.com/a/53036/5472

The finder size search is easy to see how to change 1 GB to 4 GB - and here is the command line option for 3 - change up or down based on how many results come back to filter through.

mdfind "kMDItemFSSize >$[3*1024*1024*1024]"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .