0

macOS 10.13.6 (High Sierra) both disks are seagate 4TB (each with less than 1TB used)

I foolishly decided to encrypt both my external hard disks (that hold the same data) simultaneously. I worked out how to check their progress (terminal: 'diskutil apfs list'), and fodun that they were both paused.

  • I eventually found this was because the power lead was not in.
  • One of the disks then read 10%. Great, but there it stayed for hours.
  • I tried mounting without unlocking, this paused it again.
  • then tried plugging in the other disk, wondering if the it was perhaps set to encrypt first and so queued before it. It was 4% and soon went up to 10.0%, I was relieved, but it hasn't progressed for many hours

I've tried restarting the computer and resetting the PRAM.

I can't access most files - I get an error 31: 'Finder can not complete the operation because some data in ... can’t be read or written.' This is true for both disks.

On Right-click of the drive, the 'Encyrpting ...' is still greyed out.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.