0

I successfully created Android machine in VirtualBox 5.2.20. Problem is that I cannot make it so that mouse is easy to control via trackpad.

I have searched and tried various solutions with no success. In machine's settings (under System > Motherboard) I have changed pointing device to PS/2 Mouse. I also tried to toggle Mouse Integration in Inputs, to install extension pack, I also tried to insert guest additions but clicking on that menu item doesn't do anything.

When I use Windows 10 machine there, I do not have mouse problem even though I haven't touched related settings.

What I am doing wrong?

Here is a video screen of mouse behavior to see what I am talking about. This mouse movement is not problem with video, it's like that in real: https://streamable.com/bw9w6

Edit: I didn't mention, but VirtualBox is installed on MacOS Siera 10.12.6, and what I want is to use flawlessly mouse via MacBook's built-in trackpad, just like I use it in MacOS or in Windows 10 machine in VirtualBox.

  • I'm voting to close this question as off-topic because this question is not about apple hardware or software – Mark Jan 15 at 22:22
  • Firstly, welcome to Ask Different! :) I hope you come to find this site has a lot to offer! In case you haven't already, it's worth taking the time to read the tour. At present, your question really does appear to be off-topic for this site.You may want to take a look at What topics can I ask about here?. Finally, if your question is off-topic, you may be able to ask it at one of our sister sites. – Monomeeth Jan 15 at 23:59
  • Not sure if vbox runs on macOS to make this tangentially on topic here. Maybe a clarifying edit can help us understand how it relates to Apple products and services. – bmike Jan 16 at 2:38
  • Yes, it runs on macOS, I edited question with more details. – Adrik Jan 16 at 17:30

You must log in to answer this question.

Browse other questions tagged .