0

iTunes 12.8.0, iPhone with iOS 12.1.2. Sync over wi-fi enabled to sync photos, everything else is manual. Every time iPhone syncs over wi-fi it imports voice memos in my iTunes library and I delete them every time. I don't want them on the computer. Just in the cloud and the phone, that's it. Is it a bug or I need to configure something differently?

1

Most likely you have voice memos sync enabled:

  • Connect your phone via USB.
  • Go to phone > Music tab.
  • Uncheck 'Sync voice memos'.

enter image description here

  • It shouldn't sync them if SYNC MUSIC is unchecked, isn't that right? – Kerberos Jan 14 at 8:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .