0

My question is related to this question: Transparent Background in Terminal?

I have successfully found the menu to change color/opacity. I used the "homebrew" profile. Then I attempted to change the opacity as shown in the answer. However, once I put the opacity at 100% and closed the window, it completely ignored my changes and went back to 90%. How do I actually ensure that my preferences are saved? There is no "OK" or "apply" button on the color menu.

  • I tried reproducing your result but couldn't. When I set opacity to 100% it stays. What version of macos are you running? My Terminal version is 2.8.3l. – jmh Jan 8 at 19:44
  • it says: Version 2.8.2 (404) – AAC Jan 8 at 19:47
  • Actually, it appears that double-clicking on the color and effects option somehow makes it go back to 90% ? I don't understand fully why this happens. I single-clicked it and it appears to work now. – AAC Jan 8 at 19:50
1

Clicking once (and only once) on the "color and effects" icon and adjusting the opacity should properly save any adjustments. Double-clicking may have caused the issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .