1

The combo update will not install and provides the error message that " This volume does not meet the requirements for this update"

I have 62GB spare in 121GM HD.....

What are the "requirements"? What do I have to do to the HD to make this work... It is an Apple update after all.. not a third party item

  • Odd... You DO have macOS 10.13.x, correct? Have you tried updating via the MacApp store? – Steve Chambers Jan 7 at 0:21
  • What is your hardware? – Sam Jan 7 at 0:24
  • Have you tried upgrading to 10.13.5 and from there to 10.13.6? That's how I did it and it worked fine. The only issue now may be finding the updates. – jmh Jan 7 at 2:11
  • Thanks @jmh , Found 13.5, then added 13.6 then Xcode Yeh!!!!!!! – rod mcmahon Jan 8 at 8:53
  • @rodmcmahon: If I post my comment as an answer will you accept it? – jmh Jan 8 at 15:59

You must log in to answer this question.

Browse other questions tagged .