0

One of my phones is an iPhone SE and another an iPhone 5S.

When you go to phone.app -> Recents the same calls appear on both devices.

They are both on the same Apple ID so this is probably why.

In iCloud Settings I found no option to disable this.

How can this be stopped without changing Apple ID's on one device?

  • You have the obvious solution, why not apply it? – Solar Mike Jan 4 at 20:21
  • @SolarMike What do you mean? I said I don’t want them to be on separate accounts. And I don’t want to disable it – Daniil Manokhin Jan 4 at 20:23
  • What I meant is clear. Both phones are doing what is required by showing a missed call. – Solar Mike Jan 4 at 20:23
  • @SolarMike and my question is how can I disable it – Daniil Manokhin Jan 4 at 20:25
  • Do they both have the same phone number? I thought 'Rececents' only listed calls to a specific phone number. – fsb Jan 4 at 20:33
1

The problem is caused by sharing the same Apple ID on both devices.

According to this, this, and this sites, you can either

  1. Create a separate Apple ID for one of the phones, or
  2. Turn off Settings -> (Your Apple ID) -> iCloud -> iCloud Drive:

enter image description here

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.