4

I have document that was created in Pages for Mac with the correct spelling/language (not English) settings for each paragraph. However, when I now try to edit this document using Pages for iCloud the spelling is set to English.

I have read several support documents about this

Pages for iCloud: Work in other languages

Pages for iCloud: Search, replace, and spell-check text

iCloud: Change the language or time zone on iCloud.com

as well as some "third party" suggestions, all to no avail.

I have made sure that the correct language is my primary language in my browser (Chrome), in my OS (Win 10), changed the language of the iCloud UI (through Settings), changed the format used by iCloud (also via Settings) but my document is still spelled in English.

I believe the first link above explains how one create a completely new document in a certain language but my document already exists.

How do I change the language used for spell-check on an existing document?

0

I also searched quite in vain...

You can change the Language & Region settings (the three dot button) using iPad or iPhone, then the document will appear in iCloud with the desired language.

Details here. Of course, you can also do that from a mac.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .