0

I'm trying to reinstall the OS on a very old Imac, and I have a strange problem. Sorry, the text on the screenshot is not in English, but I explain everything in the text.

I restarted the IMac using Cmnd+R, erased the drive and launched the OS installer. As I understand, this Mac supports only OS X Mountain Leon 10.8.

enter image description here

After a few installation steps I was asked to enter Apple login/password, I did it. Then I received confirmation request on my Iphone, confirmed it, and get the security code. The OS installation window asked me to write this code after the password, I did it, and - here is the problem - nothing happens!

enter image description here

I already tried to restart the mac and do it again several times - I never received the confirmation request on my iphone again, and nothing happens after I enter Login/Password. Its shows loading wheel for a few seconds and then it disappears.

What I also tried:
I tried Cmnd+Option+R and Shift+Cmnd+Option+R to lauch internet recovery, but it doesn't work, instead I see the standard recovery Utilities (the same as when I click Cmnd+R).

I was thinking about creating Mac OS image on the flash drive and use System Utilities app to transfer it on the IMac, but I don't know how to do it properly, and not sure is it a good solution.

What can I do in this situation? How can I reinstall the OS?
Thank you very much in advance!

You must log in to answer this question.

Browse other questions tagged .