1

Looking for a little bit help here. I've searched everywhere and couldn't find an answer. My 2013 27" iMac doesn't play sound with the speakers (movies, youtube, itunes, etc..) but when I go to "Preferences" and "audio" and click on any of the sound effects there, the effects are played trough the speakers. I can't turn off the "mute" option on that preference panel. Any idea how to solve this problem?

enter image description here

enter image description here

  • does your Mute on the keyboard works ? or is it stuck – Ruskes Dec 29 '18 at 20:53
  • Yes, all the keys related to sound work fine. – user3684383 Dec 29 '18 at 21:03
1

In Finder Go to /Library/Preferences/Audio

and delete those files from there (2 or 3 files)

Do not worry OS will recreate them.

Empty your trash

Restart

  • Thanks a lot men!! That did the trick! Works great now! Thanks!! – user3684383 Dec 29 '18 at 21:07
  • you are welcome. Another happy person ! – Ruskes Dec 29 '18 at 21:08
  • 1
    This is an answer that is SO useful for many things. – Solar Mike Dec 29 '18 at 21:29
  • @SolarMike let me give you some points for that – Ruskes Dec 29 '18 at 21:50
  • @Buscar웃 can we organise a post that stays at the top like a faq that gives a list of "solutions" starting with clearing prefs and expanding to more serious moves... – Solar Mike Dec 29 '18 at 21:58
0

Select the output tab and see if you have something besides the internal speakers selected

  • No, I only have there "Internal speakers" "built-in" You can check the image I've added to the OP. – user3684383 Dec 29 '18 at 20:36
  • Have you tried turning it off and on again? – Alex Cannan Dec 29 '18 at 20:42
  • Yep, done that several times. – user3684383 Dec 29 '18 at 21:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .