1

Anybody has seen a situation where “account restrictions” don’t disappear even when removed in “Screen time”

I’m trying to access the apps purchased by my “parent account” in a Family.

For a while I had “account changes” restricted for the child’s account in “Screen time” so it’s expected not to be able to change/access account restrictions.

The problem is, I’ve removed all restrictions to the “child” account but I can’t do any changes to iCloud configuration nor does the “account” icon appear in App Store. That means there’s no way to access the purchased apps history, either for the account or for any of the other Family accounts. See screenshots for clarity

iCloud options grayed out

Account Icon missing from App Store

3
  • Can you please edit your question? I’m having trouble understanding your problem as you just have one huge run on sentence.
    – At0mic
    Dec 29, 2018 at 14:07
  • Edited - hope now it’s clearer
    – JJarava
    Dec 29, 2018 at 14:45
  • are you logged in to the main family account on this iPad or a child account? Have you tried restarting the iPad? Have you tried re-enabling it then disabling it?
    – At0mic
    Dec 30, 2018 at 3:14

1 Answer 1

1

Try completely turning of screen time by pressing turn off screen time st the bottom of the page.

How to access your purchase history:

According to this Apple Support page:

Go to Settings > [your name] > iTunes & App Store. Tap your Apple ID, then tap View Apple ID. You might be asked to sign in with your Apple ID.

If you use Family Sharing, you'll see in your purchase history what you bought using your Apple ID, but you won't see what other family members bought. To see what other family members bought, sign in with their Apple ID.

Swipe up to Purchase History and tap it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .