1

I'm trying Siri Shortcuts for the first time and they don't seem to work at all. I can create shortcuts in the Shortcuts app, and run them from within the app, but when I assign them a phrase and try to activate them from Siri, she always says "Sorry, there was a problem in the app."

This happens even with downloaded gallery shortcuts, and with absurdly simple test shortcuts, and it happens on my iPhone 5S as well as a nearby iPhone 6. I've restarted both phones.

I just installed the Shortcuts app today, so I'm not sure how I could have gone wrong so soon!

1

I have read that there is a known bug in the Shortcuts app relating to that and it is solved in version 2.1.1

You country try restart your phone and/or rentinstalling the shortcuts app. Bear in mind all your current shortcuts will be lost.

Alternatively you can wait till Apple pushes a fix out for it.

  • I have version 2.1.2 & have tried deleting all shortcuts as well as reinstalling the app--are you saying that everyone is experiencing this? – andyvn22 Dec 28 '18 at 2:03
  • @andyvn22 I have seen some issues with some shortcuts for some people – user310476 Dec 28 '18 at 10:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .