0

Normally, I can launch these apps. But after a point of time, all of the apps will crash after a long time loading.

I have tried to restart my phone, and clear all recent apps. But still not working.

My environment iPhone 7, iOS 12 with all apps update to latest version which compatible with iOS 12.

I have recorded a video here.

  • 1
    I think when iOS can't get the CRL or OCSP fails after some time (or other conditions might trigger the check, I can't remember) apps fail to launch in a similar way to what I see on your video. Maybe try a different VPN? Some logs would be most helpful, if you have a Mac your phone is paired with, check in Xcode or console.app for what is happening. I'm not sure how (or if) logs can be retrieved from a PC, if anyone knows how, I'm curious – user3052786 Dec 24 '18 at 8:18
  • Are these specific apps (if yes, add the names to the question), or all? – nohillside Dec 24 '18 at 10:17
  • @nohillside actually, most of the apps. like youtube, inoreader,etc – einverne Dec 25 '18 at 1:16
1

I had the same problem a few days ago. What fixed it was uninstalling the app and reinstalling it.

Make sure that you save all your data first.

From this article:

Press and hold the Top (or Side) button until the slider appears.

Drag the slider to turn your device completely off.

After your device turns off, press and hold the Top (or Side) button again until you see the Apple logo.

  • Not sure whether you wanted this as a quote or just as a bullet list. If it is a quote, please reference the source as well. – nohillside Dec 24 '18 at 10:18
  • @nohillside ah tanks, edited – user310476 Dec 24 '18 at 10:20
  • Thank you @DaniilManokhin . I have tried and it may be a solution, but I can't reinstall all my apps. Yesterday, I tried to upgrade iOS to 12.1.2. Let me double check the problem. – einverne Dec 25 '18 at 1:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .