0

Just needed a bit of help debugging.

This is a machine that came with Yosemite OS and I had updated to Mojave. So I want to wipe and install a new Mojave on it because you can't install Yosemite on APFS.

I'm trying to install Mojave with internet recovery and there is currently no OS installed at all on the machine.

Things I've tried: - changing the date in the utilities terminal. The way I did this was opened terminal and typed date 0605111117 and then cmd+q then selected Reinstall MacOS - pinged google.com to verify a good internet connection - tried to delete the Mojave installer in / but it requires root and I don't know how to do that as root in internet recovery mode

6
  • did you actually download Mojave ?
    – Ruskes
    Dec 23, 2018 at 7:42
  • @Buscar웃 It may have not finished downloading, how do I wipe that download and redownload it Dec 23, 2018 at 7:47
  • does the Command R works
    – Ruskes
    Dec 23, 2018 at 7:50
  • sorry, just re-read your post, you have no working OS on the disk. Do you have USB with OSX on it?
    – Ruskes
    Dec 23, 2018 at 7:52
  • @Buscar웃 I'd have to go buy one, is there nothing else that can be done with internet recovery? Dec 23, 2018 at 7:53

1 Answer 1

1

Simple fix, connect the ethernet cable directly to your laptop(use usb-ethernet adapter) or pc and reinstall mac OS from the internet recovery mode= restart and hold command-option-R.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .