-1

My MacBook Pro(Retina, 13-inch, Late 2013) occupies most of my space. I'd done some research and tried some recommended ways but the problem remains.

I tried the "tmutil listlocalsnapshots/" command on the terminal but it turned out that I had no snapshots.

I also typed in the command "sudo mdutil -E /" to reindex my system. It did actually work, yet it released only about 5GB space.

Additionally, I find it quite strange that the total amount of used gigabytes added from the OmniDiskSweeper is about 75GB, which contradicts with the actual amount, 119GB, added from mac's system.

I wonder what the problem is @@, did someone encounter the same issue?

Current storage from Mac's system

Current storage from OmniDiskSweeper

  • Check Disk Utility; it should show a 'purgeable' value that is likely to be the difference. – Tetsujin Dec 23 '18 at 7:59
  • I tried but the system(系統) still takes away about 97GB space. – GeefrytheBo Dec 23 '18 at 14:34
  • The top image you show isn't accurate. There have been many complaints about this. I'd believe omnidisksweeper. – historystamp Dec 23 '18 at 20:42
  • But the problem is there is a window kept jumping out reminding me that I have no space left, and I can't download anything now...... – GeefrytheBo Dec 24 '18 at 4:17

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.