0

I did a fresh macOS install and wanted to install Windows 10 back but Boot Camp is asking for a USB drive. High Sierra wasn't asking for it as a Windows 10 ISO file was enough. Even if I try to install with a FAT formatted USB drive, I still can not install. I have a default Fusion disk which came with iMac but I’m not using it. I installed a 500 GB SSD.

Video: https://youtu.be/aVuB6MHjnzk

Trying without USB connected. I wasn't asked for a USB when I was on High Sierra on the same computer. I want to install to 500 GB SSD (macOS container):

The installer disc could not be found. Insert your Windows installer disc and wait a few seconds for the disk to be recognised.

Trying with a FAT formatted USB disk:

Boot Camp Assistant: Select Tasks Boot Camp Assistant: Create Bootable USB Drive for Windows Installation Your bootable USB drive could not be created

Also tried the way without Boot Camp as described here but with no luck: https://fgimian.github.io/blog/2016/03/12/installing-windows-10-on-a-mac-without-bootcamp/

Windows detected the EFI system partition was formatted as NTFS. Format the EFI system partition as FAT32, and restart the installation. (Screenshot)

$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk1         499.9 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +499.9 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume macos                   41.5 GB    disk1s1
   2:                APFS Volume Preboot                 44.3 MB    disk1s2
   3:                APFS Volume Recovery                517.0 MB   disk1s3
   4:                APFS Volume VM                      2.1 GB     disk1s4

/dev/disk2 (internal):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                         28.0 GB    disk2
   1:                        EFI EFI                     314.6 MB   disk2s1
   2:                  Apple_HFS apple ssd               27.6 GB    disk2s2

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *30.8 GB    disk3
   1:                 DOS_FAT_32 WININSTALL              30.8 GB    disk3s1
  • 1
    It appears the flash drive was not properly initialized. Can you erase the flash drive using the Disk Utility? You should select MS-DOS (FAT) as the Format and Master Boot Record as the Scheme. Also I assume you are using the 1709 update of Windows 10. I say this because the 1809 update does not currently work with the Boot Camp Assistant. – David Anderson Dec 23 '18 at 8:30
  • I did format msdos fat and mbr – goksel Dec 23 '18 at 10:31
  • If you can download the Window Support Software, then you can create the bootable Windows installer without using the Boot Camp Assistant. The steps are similar to Answer #1 given here. – David Anderson Dec 23 '18 at 10:49
-1

I found this support article from Apple's support site helpful in resolving a similar problem.

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • Can you please add some details to the answer which show how you used the information from the article? If you want to link to your site as well, fine, but the answer here should stand on its own. – nohillside Feb 8 at 9:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .