1

The iPad was bought 5 years ago, it runs iOS 9.3.5 and claims to be up to date.

The battery is fine - it does hold the charge, and it does charge fast (when it decides to charge).

The cable is also fine - I bought a new thick cable and plug it into a "travel adapter" which outputs 5.1V/0.7A (same behavior with a 5V/2A adapter).

Problem: when I plug the cable into the iPad and adapter, the charge indicator (lightning next to the battery icon) does not come up.

However, after I

  1. Unplug the cable (either from the iPad or from the adapter)
  2. Turn off iPad
  3. Plug the cable back

the iPad turns on right away, and usually starts charging (and then it charges fast and holdw the charge fine, as mentioned above).

What do I do to get the device to charge reliably?

  • Get a backup of your device. Then. Go to. General/ erase all content & settings. Reinstall a fresh iOS software 9.3.5 ( it doesn’t update to iOS 10 I believe). Login to your appleid & iCloud account. Then you’re probably good to go. Lots of times on older devices os is corrupted. – user312912 Dec 21 '18 at 14:20
1

I suspect the output of the travel adaptor is too low.

I admit that I've had several iPads from that era, and on occasion ignored Apple's guidance (they would list groupings that would work, but didn't have a "don't do this list of combinations).

But .7 is pretty low. If the model is using lightning (iPad original (4th gen) and iPad Mini (original)?) then you might want to check the both sides of the connector for lint or material that is interfering with the connection. (This was a big improvement over iPod/style, but it is more prone to contact problems over the lifetime of the unit).

There's a very good discussion about iPads and charging here -> Can I use my iPhone charger with my iPad?

  • I tried a 2A adapter and saw an exact same symptoms. – sds Dec 26 '18 at 16:58
  • If that is the case, then you could look for a bad physical connection. Looking around is easy (although it is a pretty small space). If you have other devices that charge well on the same cables and adopters, its either that, or a straight-up hardware problem internally. – benc Dec 27 '18 at 1:56
  • Thin adapter cable is as bad as having a wimpy charger. 24 gauge minimum, no more than 3 feet long. A 28gauge cable, they exist, and are pleasingly slim, will not carry 2 amps. Cables also wear out slowly as wire strands break, so change them every couple, 3 years. – Wayfaring Stranger Jan 28 at 4:07
  • @benc I've been known to spray contact cleaner up into the iPods connector hole. The ends of the cables themselves also benefit from periodic cleaning. – Wayfaring Stranger Jan 28 at 4:38
0

Identical issue appeared on iPhones Xs & Xs max. 9-to 5mac It’s a software problem [ios 12] ...resolved on next iOS updates. So ..check that you’re up to date. If problem persists , contact Apple Support via Twitter or directly through Apple’s official page.

  • It runs iOS 9.3.5 and claims to be up to date. – sds Dec 21 '18 at 14:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .