2

For the past few days I've been running an initial backup of my system (3.5tb total) to a new NAS volume.

This has been going fine, running overnight as it's not the fastest NAS, and while it got interrupted once or twice (not network related, Time Machine just stopped and then resumed the backup roughly every 24 hours), it always picked up where it left off without issue.

However, now that there's only 200gb or so remaining, I've tried to resume the backup and Time Machine is complaining that it needs the full 3.5tb of space, which I don't have available (I have about 1.5tb).

It already appears to be running a deep traversal, which I had assumed would mean it would compare against everything already in the backup, but this clearly isn't the case.

Is there any way for me to force Time Machine to properly compare against the incomplete backup and resume normally as before? I'm fine with any solution (i.e- command line is fine).

I really don't want to have to delete the backup and start again, and reducing the amount to copy isn't going to be easy as some of what's being copied is itself a disk image (so tricky to exclude parts of).

  • I suspect not, but in my experience, TM works best when you just let it get on with the job and don't mess with it. – benwiggy Dec 19 '18 at 10:48
  • @benwiggy erm… that's exactly what I tried to do, so I'm not sure how that helps me? – Haravikk Dec 19 '18 at 11:20
  • It helps you by confirming that you are going to have to delete the backup and start again. – benwiggy Dec 19 '18 at 11:41
  • Could you edit this to include if you want a command line tool or an app to do this? (Or if you’re open to either?) – bmike Dec 20 '18 at 1:31

You must log in to answer this question.

Browse other questions tagged .