I have a new Apple Keyboard, up until recently pressing the F4 key used to activate Launchpad (Fn keys are set to do as the image on them) but mow it does nothing. I tried the keyboard with another mac and it worked as expected (pressing the F4 activated launchpad). How do I reset the settings on my mac so the F4 key works as I want it to?

PS. I tried going to System Prefs->Keyboard-> reset defaults with no luck.


On System Prefs->Keyboard-> Keyboard Shortcuts you need to click on Launchpad & Dock on the left, then make sure "Show Launchpad" is checked.

  • And Show Launchpad only needs to be checked, not assigned to any regular shortcut. It's clearly a bug with Lion because other media keys don't behave the same way.
    – Lri
    Dec 26 '11 at 6:21
  • I tried to check the box but it asks for a key combo & if you dob't input anything it unchecks itself; Dec 26 '11 at 11:08
  • I copied the symbolichotkeys.plist from the mac that had the shortcuts working as expected and copied it to ~/Library/Preferences on the mac that wasn't working well and restarted and it fixed the problem Dec 26 '11 at 11:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .