1

I am getting notifications from sites I have visited in the past such as SitePoint. I have gone to the Chrome extensions and I do not see it there and I checked out my MacBook notifications, nothing there regarding these sites and yes I have also checked out the Internet Accounts, nothing there either.

How do I stop receiving those annoying notifications from these vendors?

I don't mind the alerts, I just want to end them for some particular vendors.

  • Your Mac may have been infected be experiencing Malware and Adware. Download the free version of Malwarebytes and scan your Mac ASAP! – IconDaemon Dec 18 '18 at 15:38
0

The Chrome notification settings are at Preferences > Advanced > Privacy and security > Content settings > Notifications:

The notifications with jigsaw piece icons next to them are set via their corresponding Chrome extension. Those with three vertical dots next to them can be blocked/allowed, edited or removed.

ChromeNotificationSettings

The Safari notification settings, which should be self-explanatory, are at Preferences > Websites > Notifications:

SafariNotificationSettings

| improve this answer | |
0

Go to safari preferences and then in websites tab. Second last in the list is notifications. Edit whichever you want.

Might have similar for chrome. I don’t use it so don’t know.

In Firefox, searching settings for permissions gives me the option.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .