2

When I mute the iPad with the buttons on the side, the iPad is still playing the music quietly. This is really annoying and I would like to turn the sound completely off. Is there a solution to this?

1

If you are on iOS 12, swipe from the top-right of the screen to get to control centre.

Then make sure you slide the volume down:

  • I checked that the slider is fully down and the speaker sign is crossed. However the music still plays quietly. – Thyall Dec 17 '18 at 11:53
0

iOS has alert volume, media volume, and a nasty bug.

By default, the physical volume buttons adjust the alert volume, and media volume can be adjusted in Control Centre opened by swiping down from the top-right of the display.

To use the volume buttons to adjust alert volume when no media is playing, and media volume when media is playing, go to Settings → Sounds → Change with Buttons.

If the volume is off but you can still hear media playing, this is a bug with iOS. If the media is playing full screen, you can mute the media with the volume button on the top-right of the media.

  • Thanks for the explanation. However the problem is that I can only adjust the sound volume for media to very quiet but never really off. – Thyall Dec 17 '18 at 11:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .