2

This question is an exact duplicate of:

In the Mail application, when I choose the option "see more from " the app unfolds the replied messages in different colors as quoted texts. How can we undo the unfolding and hide the quoted text? It is so messy right now.

Please see the image below for the part that I want to hide.

enter image description here

marked as duplicate by grg Aug 17 at 22:50

This question was marked as an exact duplicate of an existing question.

  • If I understand correctly, you just want to hide the vertical lines, not recollapse the whole reply chain? AFAIK that's not possible. – JMY1000 Dec 16 '18 at 6:53
  • Preferences in the Mail Application on a Macbook lets you choose to have this display in this way or not. – Lisa Ann Dec 16 '18 at 14:46
  • can you tell me which one it is? I looked around but couldn't see. – mrq1901 Dec 16 '18 at 19:05
1

I believe I found the solution. it's simple.

from the list of mails on the LHS of the mail, change the mail and come back to the prev one, it automatically folds all the other quotes, when you revisit it

tell me if it works! and ask if any doubt.

mark correct if works!

  • I chose different mails from the LHS, but didn't work. Still unfolded. – mrq1901 Dec 18 '18 at 4:48
  • This is what I just did. Opened message 2 (for say )by single clicking message 2 from the list. Single clicked message 1. Single clicked message 2. Bingo! I think you might be opening it by double clicking in order to open it as a new window. – ankii Dec 18 '18 at 4:54
  • This is for inbox. If you’re talking about what to do while replying or drafting a new message, I recommend saving the draft and opening it again from the draft tab to do what you want to achieve. – ankii Dec 18 '18 at 4:56
  • I understand what you mean. It works for some cases, but not all the time. I will observe more to understand the difference. Thank you. – mrq1901 Dec 20 '18 at 17:08
-2

You can choose to make them white. Open Mail from your Dock, then next to the Apple icon upper left corner click Mail, preferences, Fonts and Colors tab, uncheck color or make them white.

Not the answer you're looking for? Browse other questions tagged .