In a fresh install of Mojave 10.14.2, the behavior of command up (⌘↑) in the Finder is odd... In a Finder window, (⌘↑) from /Documents takes me to /iCloud instead of to /Users as expected.

When I option-click on 'Documents' in the finder window title bar, the finder shows iCloud as the parent of Documents. But, if I drag the Documents folder to a terminal window, I see the path /Users/me/Documents as expected.

Is there a setting to make (⌘↑) navigate to the folder's true parent instead of to iCloud?

  • 5
    Did you activate the option to store Documents and Desktop in your iCloud Drive?
    – nohillside
    Dec 14, 2018 at 19:17
  • 1
    iCloud is the folder's "true parent", if you allowed it to relocate your Desktop and Documents. Dec 15, 2018 at 22:13

1 Answer 1


@nohillside @Marc Wilson thanks for the tips. I wasn't aware of making the choice to store my docs & desktop, but clearly I had. My first clue was that in Terminal, the prompt wasn't /Users/~me it was something like 'ivm123xz..' a string I'd never seen before.

I did another fresh build and turned iCloud off. ⌘↑ Now works as expected.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .