3

I need to know what to do because I was looking at accessibility settings today and now the log in screen has this on it:

guilty of looking at accessibility settings

Is this called a prompt? I was trying to learn the VO modifier commands and I was looking at Trackpad commander. I'm not sure what to do about this, or what has happened here.

How do I remove it?

2

What you have there is called the Home Panel.

To disable it you can:

  1. Go to Apple menu () > System Preferences
  2. Click the Accessibility pane
  3. Select Switch Control from the list of accessibility options (it's usually at the bottom)
  4. Click the General tab
  5. Untick the Enable Switch Control checkbox

For more information on this feature, refer to Use Switch Control to interact with your Mac on Apple's website.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .