I have an Early 2015 MacBook Pro Retina, which I hard-restarted earlier (holding the power button) due to a software crash. It turned off just fine but refused to turn back on again (no backlight, no drive noise, nothing). I thought I remembered a fairly high battery percentage, but to be sure I connected it to power and tried again, unsuccessfully. I left it for a while, then tried an SMC reset with the adapter connected.

This seemed to work, since the power indicator light turned green for a few seconds (which makes sense). This somewhat fixed the issue in that the machine actually showed signs of life when I tried turning it back on, but it would just display a black screen with the red/white low battery symbol and the lightning bolt underneath it.

I left it charging for a while and then had to disconnect it for about an hour to take it with me. When I plugged it back in, it actually powered on and booted up successfully. However, the battery indicator is now perpetually at 0%, and the battery info is rather disturbing:

Battery Information:

Model Information:

  Manufacturer: SMP
  Pack Lot Code:    0
  PCB Lot Code: 0
  Firmware Version: 702
  Hardware Revision:    1
  Cell Revision:    3217

Charge Information:

  Charge Remaining (mAh):   0
  Fully Charged:    No
  Charging: No
  Full Charge Capacity (mAh):   1708
  Health Information:
  Cycle Count:  564
  Condition:    Replace Now
  Battery Installed:    Yes
  Amperage (mA):    0
  Voltage (mV): 8421

I've also tried an NVRAM reset, with no change. I read somewhere that doing an SMC reset while booted up and logged in solved similar problems in some cases, but that seems a bit risky as far as my data is concerned.

I'd really appreciate any ideas - thank you!


I should also mention that the charger light isn't doing anything unusual (i.e. not turning on when the charger is connected). Also, the machine is noticeably slower than when everything was working normally.


Strangely but possible, that Battery is End of Life.

I know it is only 3 years old and has only Cycle Count: 564 it should last longer but it shows :

Full Charge Capacity (mAh): 1708

Which is extremely low and indicates it is over for it.

I have seen batteries with cycle count of only 100 but still needed to be replaced. So the cycle count is not absolute indicator, it is more ment for us Humans to easy understand. While the "Full Charge Capacity" is the real indicator of battery age.

You should know, a new battery comes with >8000 mAh !

Once it reaches <4000 you get the Replace now message for obvious reasons.!

Also it clearly says "Condition: Replace Now"!

  • Thanks for your quick response. I thought so too, but then why has it been working completely normally until now? Lasted a whole day (about 6 hours under moderate load, maybe a bit less). – Paradax Dec 6 '18 at 3:48
  • Working with Power plugged in ? – Ruskes Dec 6 '18 at 3:57
  • It works just fine on power, just a bit slower than usual. – Paradax Dec 6 '18 at 3:58
  • Of course it works on power only (without battery), but the CPU power is cut in half. – Ruskes Dec 6 '18 at 4:04

Not the answer you're looking for? Browse other questions tagged .