A good friend of mine got a new MacBook. She lives on a remote Spanish island, and I have only Chat contact with her right now.

She unpacked the MacBook (a pro 15-inch from this year) and walked through the first steps of the installation process. Apparently after choosing her installation language, a grey screen with a clock or throbber icon turned up. It's been there for an hour now, with no signs of actual activity (like HDD sounds). I asked her to do a hard reset (Using Ctrl + Command + Power button); this boots the machine up, but leads back to the same grey screen.

I now asked her to do a reboot into Safe Mode, which Apple recommend in their knowledge base as the next step.

It doesn't seem normal for the installation procedure. It also seems terribly unlikely that the HDD would break right at that moment, doesn't it? She is totally distraught and has nobody to help her there. Does anybody have any idea what to do, short of bringing the machine to an Apple store, which there probably isn't one on the Island.

  • Sorry to hear that. That's really annoying. Does she have an install DVD? Can she boot into the recovery partition and reinstall Mac OS X? – gentmatt Dec 22 '11 at 18:41
  • Did she do the PRAM reset? I twice encountered problems during an installation of Lion. Both times a PRAM reset worked miracles. I did not have the grey screen, still this is also recommended in the article you linked here. – gentmatt Dec 22 '11 at 18:47
  • @Matt yeah, that might be the next step to check out. Although if a brand-new machine crashes like this at install, I guess it needs to go to a shop somewhere. At the moment though, we are having trouble turning it off... – Pekka Dec 22 '11 at 18:47
  • @Matt we can't seem to be able to even enter Safe boot, nor verbose mode. Both things end up with the grey screen, with no change. – Pekka Dec 22 '11 at 18:48
  • 1
    @Matt Re serial, yup, I have it (and a call scheduled for a support rep to call tomorrow at 9:30 - that is a cool first experience with a computer vendor's support, let's hope it stays that way. :). We didn't do the PRAM reset any more, as her time in the Internet café was running out - we'll try it tomorrow, if it produces anything new I'll post here. – Pekka Dec 22 '11 at 19:39

In verbose mode, I managed to find out that the Macbook's boot process froze at some point in the boot process. We were unable to find out why exactly - the last message logged was a complaint from SSH that it can't create a socket, which according to Apple's support resources is owed to an not yet existing internet connection.

We tried all reset steps (Safe boot; Verbose boot; PRAM/NVRAM reset; SMC reset) without success, but we managed to reinstall OS X from the DVD and it seems to be running fine now.

|improve this answer|||||
  • Well, I just hope that your GF will have better experiences with Apple products in the future :) – gentmatt Dec 29 '11 at 10:23
  • @Matt yeah, that was a bumpy start! :) I too hope things will work better now. – Pekka Dec 29 '11 at 10:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .