2

According to Settings > Notifications there are two types of notifications Banners and Alerts.

Banners appear in the upper-right corner and go away automatically.
Alerts stay on screen until dismissed.

enter image description here

I want that all of my Chrome notifications act like Alerts. But they act like Banners. Is there something that I can do to achieve that behavior?

1

Chrome uses its own type of notifications that aren't necessarily system native - my apologies for the extreme vagueness, I don't know how else to put it. This can depend on whether its a website notification that you can get from an update or one related to chrome itself.

What I believe you are trying to do is force chrome to use native notifications throughout. Try this:

In your search bar input this: chrome://flags/#enable-native-notifications. Set this to enable.

Then, under Setting > Notifications set both the Google Chrome apps to Alerts.

I hope this works.

  • Glad it works :) can you mark it as answered please? It helps people find it in future. – japes Nov 30 '18 at 15:23
  • 1
    Unfortunately it doesn't work as I expected. Alerts don't stay on a screen and act like banners, they are fading away after a couple of seconds. So, my original problem is not solved. – Dmitry Davydov Dec 10 '18 at 7:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .